• If you are having problems logging in please use the Contact Us in the lower right hand corner of the forum page for assistance.

upload photo button

Help Support CattleToday:

OP
A

angus9259

Well-known member
Joined
Dec 2, 2007
Messages
2,834
Reaction score
0
Location
Michigan
Yeah, that's where mine used to be. Now I just have "save draft" "preview" and "submit".
 
OP
A

angus9259

Well-known member
Joined
Dec 2, 2007
Messages
2,834
Reaction score
0
Location
Michigan
Nope. Nothing. I must be on lock down from that last pic of swollen genitals I posted.
 
OP
A

angus9259

Well-known member
Joined
Dec 2, 2007
Messages
2,834
Reaction score
0
Location
Michigan
There it is. I'm old.... I could swear it wasn't there a minute ago but that doesn't seem possible.... More likely I'm old.
 
OP
A

angus9259

Well-known member
Joined
Dec 2, 2007
Messages
2,834
Reaction score
0
Location
Michigan
You can borrow mine if you want - better hurry before I lose it again though....
 

RanchMan90

Well-known member
Joined
May 19, 2016
Messages
1,320
Reaction score
0
Location
Southeast Oklahoma
Ive tried. I may have to contact an admin to help me. Perhaps it knew I was trying to post pics of my unregistered black Herefords and spotted sheep :help:
 

BigBear

Well-known member
Joined
Dec 30, 2016
Messages
120
Reaction score
0
Location
Central Ohio
Son of a monkey! I don't have the "add image" button anymore either! Been wanting to post pics all day! Guess I will try the "img" button but Control V doesn't work too good on an iPhone lol
 

dun

Well-known member
Joined
Dec 28, 2003
Messages
47,334
Reaction score
1
Location
MO Ozarks
This morning when I posted the add image deal wasn;t there. I posted it then edited it and the button was there. Might give that a try if it isn;t there at first
 

greybeard

Well-known member
Joined
Jul 5, 2012
Messages
19,323
Reaction score
32
Location
Cleveland Tx
Posted an image yesterday with no problem.
Tried this afternoon, the PostImage button was there, and the little upload box appeared, I selected the image on my HD, the box went thru it's upload routine and said "completed", but nothing ever appeared in the post.
Tried it in both Chrome and IE (Edge).
No go.

Something's afoot..
 

Latest posts

Top