• If you are having problems logging in please use the Contact Us in the lower right hand corner of the forum page for assistance.

Posting Photos: Too Many Hoops

Help Support CattleToday:

Running Arrow Bill

Well-known member
Joined
Dec 24, 2003
Messages
3,439
Reaction score
0
Location
Texas Panhandle On US 83
Posting photos is a very awkward process. Can't just "copy and paste" a photo link from "photos" to a thread using "Img" component. Also, when I try to switch back between Photos and the current Thread one or the other is removed from my desktop and have to start all over. Despite the "Easy as 1, 2, 3, 4, 5" process...it is far from "easy". Therefore, I usually don't even try to post a photo... Also, the "Upload Attachment" option on the Thread always produces an error message.

The CT Board needs a simplier method to post a photo...guess I just don't have the patience to "jump through all those confusing hoops"...lol.
 

dun

Well-known member
Joined
Dec 28, 2003
Messages
47,334
Reaction score
1
Location
MO Ozarks
Running Arrow Bill":31q3m4ch said:
Also, the "Upload Attachment" option on the Thread always produces an error message.

It's been disabled to prevent virus uploads, so sayeth Macon when I asked a while back
 

cypressfarms

Well-known member
Joined
Nov 5, 2005
Messages
3,448
Reaction score
0
Location
New Roads, LA
I use photobucket as well. It's as simple as highlighting the picture, hitting (control c) to copy, and (control v) to paste.
 

OLF

Well-known member
Joined
Feb 21, 2009
Messages
153
Reaction score
0
Location
Peterborough, NH
It sounds like photobucket is the way to go.

I use ranchers.net.
The first time is terrible.
The second time is painful.
The third time is annoying.
After that, it's just monotonous, but not so bad.

Good luck.
 

marksmu

Well-known member
Joined
Jan 9, 2009
Messages
213
Reaction score
0
Location
Deep South East Texas - Chambers County
Are photos turned off now? I have tried everything and I am not computer illiterate. I have drag and dropped, copy pasted, the only thing I can get to stick is a link.

The upload way just always produces an error, 100% of the time. What am I doing wrong? I tried copy pasting from photobuck, flickr, and from my own hard drive...I can not post a photo at all.
 

1982vett

Well-known member
Joined
Feb 3, 2008
Messages
9,247
Reaction score
23
Location
Central Texas
marksmu":3uo2bnss said:
Are photos turned off now? I have tried everything and I am not computer illiterate. I have drag and dropped, copy pasted, the only thing I can get to stick is a link.

The upload way just always produces an error, 100% of the time. What am I doing wrong? I tried copy pasting from photobuck, flickr, and from my own hard drive...I can not post a photo at all.


Works for me.

The "upload attatchment" link no longer works. You need to register with ranchers.net to use the "photo" link in the blue banner or use another online photo storage site.
 

marksmu

Well-known member
Joined
Jan 9, 2009
Messages
213
Reaction score
0
Location
Deep South East Texas - Chambers County
GOT IT!

Thanks - to simplify for anyone still not understanding...get your picture uploaded somewhere online, copy the link location between the two IMG boxes that you click directly above where you are typing.

for instance click the IMG button above - then between the two boxes that are put in your reply, past e your URL

should look like this "YOUR%20URL" but without the quotes....

Thank 1982vett
 
Top