• If you are having problems logging in please use the Contact Us in the lower right hand corner of the forum page for assistance.

Slow Going

CKC1586

Well-known member
Joined
Oct 28, 2004
Messages
4,351
Reaction score
0
Location
Sunfield, Michigan USA
Is anyone else experiencing the site being very (painfully as in dial up) slow??? This has been going on for a few days for me, wondering if anyone else is having same issues?
 

Frankie

Well-known member
Joined
Dec 24, 2003
Messages
6,915
Reaction score
0
Location
Oklahoma
CKC1586":2yw3w9y0 said:
Is anyone else experiencing the site being very (painfully as in dial up) slow??? This has been going on for a few days for me, wondering if anyone else is having same issues?

Yes. And this morning it won't let me highlight text and then format it.
 

VanC

Well-known member
Joined
Feb 7, 2006
Messages
5,174
Reaction score
0
Location
East Central Illinois
As usual, I'm about 10 years behind the times when it comes to technology. I still have dial-up so I'm slower than most of you anyway. I haven't noticed any difference in speed, but for the past couple of weeks when I go to another page it usually skips down to the bottom instead of staying at the top. Not that big a deal, but it does get aggravating at times. Only happens on this site.
 

M Gravlee

Administrator
Joined
Dec 20, 2003
Messages
802
Reaction score
0
Location
Perdido Key FL USA
I know you are tired of hearing it, but we really are working on it. The database has multiple problems. It's huge and did not travel well from the old server. :oops:
 

tom4018

Well-known member
Joined
Jan 2, 2004
Messages
3,853
Reaction score
1
Location
Kentucky
VanC":328s4ml4 said:
As usual, I'm about 10 years behind the times when it comes to technology. I still have dial-up so I'm slower than most of you anyway. I haven't noticed any difference in speed, but for the past couple of weeks when I go to another page it usually skips down to the bottom instead of staying at the top. Not that big a deal, but it does get aggravating at times. Only happens on this site.

I have not noticed it being any slower but the skipping thing happens to me a lot.
The view active topics search usually does not work.
 

tom4018

Well-known member
Joined
Jan 2, 2004
Messages
3,853
Reaction score
1
Location
Kentucky
M Gravlee":e86kxqe9 said:
I know you are tired of hearing it, but we really are working on it. The database has multiple problems. It's huge and did not travel well from the old server. :oops:

I bet that database is really big. Just curious does any of the old posts ever get deleted or are they always stored in it?
Thanks for the forum.
 

M Gravlee

Administrator
Joined
Dec 20, 2003
Messages
802
Reaction score
0
Location
Perdido Key FL USA
There are 628,387+ posts here. We haven't deleted any in years. That's my last choice but if we can't get things fixed, we'll probably delete a few of the older years.
 

Frankie

Well-known member
Joined
Dec 24, 2003
Messages
6,915
Reaction score
0
Location
Oklahoma
M Gravlee":kpvioez4 said:
I know you are tired of hearing it, but we really are working on it. The database has multiple problems. It's huge and did not travel well from the old server. :oops:

I usually blame my ISP when things aren't going well. Service is sometimes erratic. I know you're going to get it working right, Macon. Not so sure about the ISP. We do have two more wireless options coming into the area, though. I'm going to check into them.
 

M Gravlee

Administrator
Joined
Dec 20, 2003
Messages
802
Reaction score
0
Location
Perdido Key FL USA
I use wireless here at the ranch. It works great! In fact it works so well and is so reliable we canceled our two AT&T lines and went with Vonage.
 

Workinonit Farm

Well-known member
Joined
Nov 4, 2004
Messages
7,151
Reaction score
0
Location
Ctrl Virginia
M Gravlee":1zi9jjut said:
The database has multiple problems. It's huge and did not travel well from the old server. :oops:

1st of all, thank you again for having this site and boards and all you put into it.

Secondly, I (safely) assumed that all the minor glitches I have been having here are for the reasons you have stated above.

Thanks for giving us an update/progress report of sorts.

Katherine
 

jcarkie

Well-known member
Joined
Dec 26, 2003
Messages
1,048
Reaction score
0
Location
arkansas
i thought the skipping to the bottom was my fault. i looked to see if i had changed something accidently. thanks for all the work you do on these boards we do appreciate them. alot of others try to copy but they don't measue up, thanks again.
 

bigbull338

Well-known member
Joined
Apr 28, 2005
Messages
16,565
Reaction score
0
Location
texas
theres very few days that the site runs slow for me.an im on highspeed as well.
 

Latest posts

Top