Using media icon to post youtube vids results in error

The place to start if you are new!
Post Reply
User avatar
greybeard
Mentor
Mentor
Posts: 18670
Joined: Thu Jul 05, 2012 5:51 pm
Location: Cleveland Tx
Has thanked: 106 times
Been thanked: 465 times

Using media icon to post youtube vids results in error

Post by greybeard » Wed Apr 10, 2019 1:10 pm

I tried it, just as the recent post in "How to use these Boards.." thread said and I always get this:

Image

???


"For evil to flourish, all that is required is for good men to do nothing" Burke
Power corrupts. Absolute power corrupts absolutely.
It ain't easy being a used cow salesman.

User avatar
Silver
GURU
GURU
Posts: 1668
Joined: Tue May 19, 2009 12:08 am
Location: BC Peace River country
Has thanked: 525 times
Been thanked: 459 times

Re: Using media icon to post youtube vids results in error

Post by Silver » Wed Apr 10, 2019 10:01 pm

Exactly what I get.

User avatar
M Gravlee
Site Admin
Site Admin
Posts: 793
Joined: Sat Dec 20, 2003 12:30 pm
Location: Perdido Key FL USA
Has thanked: 5 times
Been thanked: 48 times

Re: Using media icon to post youtube vids results in error

Post by M Gravlee » Thu Apr 11, 2019 11:49 am

Hope I fixed the problem.. Please try again.

Mod2
-
Posts: 266
Joined: Fri Nov 11, 2005 10:32 am
Has thanked: 5 times
Been thanked: 37 times

Re: Using media icon to post youtube vids results in error

Post by Mod2 » Thu Apr 11, 2019 12:22 pm

greybeard wrote:
Wed Apr 10, 2019 1:10 pm
I tried it, just as the recent post in "How to use these Boards.." thread said and I always get this:

Image

???
Reported to administrator.

User avatar
M Gravlee
Site Admin
Site Admin
Posts: 793
Joined: Sat Dec 20, 2003 12:30 pm
Location: Perdido Key FL USA
Has thanked: 5 times
Been thanked: 48 times

Re: Using media icon to post youtube vids results in error

Post by M Gravlee » Thu Apr 11, 2019 2:47 pm

Just be sure to get the right URL on Youtube by clicking on SHARE and clicking COPY.
You actually don't have to fool with the [media] thing. Just post the URL and it shows up.


User avatar
Silver
GURU
GURU
Posts: 1668
Joined: Tue May 19, 2009 12:08 am
Location: BC Peace River country
Has thanked: 525 times
Been thanked: 459 times

Re: Using media icon to post youtube vids results in error

Post by Silver » Thu Apr 11, 2019 2:50 pm


User avatar
sim.-ang.king
GURU
GURU
Posts: 5040
Joined: Tue Aug 10, 2010 10:17 pm
Location: Southern IL
Has thanked: 41 times
Been thanked: 363 times

Re: Using media icon to post youtube vids results in error

Post by sim.-ang.king » Thu Apr 11, 2019 6:12 pm

Why should I apologize for becoming a monster?
Did anyone apologize for making me one?

User avatar
bball
GURU
GURU
Posts: 3223
Joined: Wed Mar 25, 2015 4:43 am
Location: Indiana
Has thanked: 370 times
Been thanked: 121 times

Re: Using media icon to post youtube vids results in error

Post by bball » Thu Apr 11, 2019 7:53 pm

We do not see things as they are; we see things as we are. -Anais Nin
No act of kindness, no matter how small, is ever wasted. -Aesop

Post Reply